My Logo doesn't get print in the Receipt


Latest update: - Andrea Montes

Problem

I can see my logo on Receipts when I access them from the Sales Ledger, but it doesn't appear on the printed Receipt.

Setup

  • Vend for Mac or iPad

Cause

The Logo has been added in the Header and not the Logo field of the Receipt Template.

Solution

  • Go to Setup
  • Go to Outlets and Registers
  • Select the Receipt Template
  • In the Logo section, click on Choose file
  • Browse your logo image
  • Wait until it uploads completely
  • Click Save

Additional Information

Ensure that your logo complies with:

  1. No more than 190px wide for a portable thermal printer.
  2. No more than 290px wide for a countertop thermal printer.
  3. No more than 840px wide for a standard desktop printer.
  4. Black and white, or mono-chromatic for best results. Colour and greyscale images will not get great results on thermal printers.