Why are my receipt numbers out of sequence even when I change it by editing the Register?


Latest update: - Sadaf Sadeghian

Setup

  • Vend for Mac or PC
  • Vend on iPad

Cause

The Register is being used on multiple devices and it is still open on at least one of the devices when changing the receipt number sequence.

Solution

  1. Make sure the register is closed on all the devices
  2. Navigate to Setup
  3. Navigate to Outlets and Registers
  4. Click on Edit Register
  5. Change the receipt number sequence
  6. Save the changes

Additional Information

Why do I sometimes see duplicate receipt numbers?

How to change the receipt number sequence