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Cash drawer won't open with Retail POS (X-Series) on iPad

Setup

  • Retail POS on iPad
  • Cash drawer and printer

Cause

  • Settings are not enabled to open the cash drawer
  • Cash drawer and printer are not connected 
  • Cash drawer is locked
  • Wrong cable is being used
  • Cable is physically damaged 

Solution

Settings are not enabled to open the cash drawer

  1. Tap to open the side menu
  2. Tap Settings
  3. Tap Hardware
  4. Tap your printer name
  5. Enable Enable Cash drawer and Open cash drawer after each cash sale
  6. Tap Save 

Cash drawer and printer are not connected 

  1. Ensure the cable connecting your printer to your cash drawer is plugged in securely to each device
  2. Remove the cable and switch which end is plugged into each device to ensure the correct end is plugged in

Cash drawer is locked

  • Ensure the cash drawer is unlocked. 

Wrong cable is being used

  • You must use an RJ12 cable for your cash drawer to work. Other types of cables will not work. 

Cable is physically damaged 

  • If you have completed the above steps, your RJ12 cable may be physically damaged

 

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