Setup
- Retail POS on iPad
- Cash drawer and printer
Cause
- Settings are not enabled to open the cash drawer
- Cash drawer and printer are not connected
- Cash drawer is locked
- Wrong cable is being used
- Cable is physically damaged
Solution
Settings are not enabled to open the cash drawer
- Tap to open the side menu
- Tap Settings
- Tap Hardware
- Tap your printer name
- Enable Enable Cash drawer and Open cash drawer after each cash sale
- Tap Save
Cash drawer and printer are not connected
- Ensure the cable connecting your printer to your cash drawer is plugged in securely to each device
- Remove the cable and switch which end is plugged into each device to ensure the correct end is plugged in
Cash drawer is locked
- Ensure the cash drawer is unlocked.
Wrong cable is being used
- You must use an RJ12 cable for your cash drawer to work. Other types of cables will not work.
Cable is physically damaged
- If you have completed the above steps, your RJ12 cable may be physically damaged