Changes to the receipt template are not applying on the Sell Screen


Latest update: - Lucia Palozzi

 Setup

  • Vend for Mac or PC
  • Vend on iPad

Cause

Data needs to be synced. 

Solution

On Mac or PC

  1. Click Sell
  2. Click Status
  3. Click Reset data

On iPad

  1. Tap to open the side menu
  2. Tap the green 'online' button
  3. Tap Sync all data 
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