Do I need to run Vend on an up to date version of Chrome?


Latest update: - Sam Pallesen

Setup

  • Vend for Mac or PC
  • Google Chrome

Answer

Yes. Vend is designed to run on an up to date version of Chrome. Running Vend on an outdated version of Chrome may cause it to cease to function or have small, sporadic or infrequent problems. 

Powered by Zendesk