Setup
- Retail POS for Mac or PC
- Xero integration
Cause
- Errors preventing data from posting to Xero
- Retail POS is linked to the wrong Xero account
Solution
Errors preventing data from posting to Xero
- In Retail POS, click the Xero icon next to the data that is failing to post to Xero
- If an error appears, check the cause of the error
- If no error appears, data is not automatically posting to Xero
Retail POS is linked to the wrong Xero account
- Click Setup
- Click Apps
- Click the pencil icon next to Xero
- Ensure the organization name in the bottom right corner matches your Xero organization name
Additional Information
Register closures and on account sales are not automatically posting to Xero