Unable to scan receipt barcodes with my Honeywell scanner

Problem

When trying to scan a receipt barcode into the Sales History screen, the scanner doesn't recognise the barcode. 

Setup

  • Vend for Mac or PC 

Cause

The Honeywell scanner is unable to read barcodes if their barcode contains only 2 numbers (anything 99 or below). For example invoice number 41, 42 or 43.

Solution

To resolve this we can add a prefix to your receipt numbers in Vend to increase the length of the barcode.

Some retailers like to abbreviate the store name or outlet name in the prefix or suffix, LON1 for example shows the London store prefix, receipt number 1. 

Additional Information

How to change the receipt number sequence