Problem
There is physical proof of a sale (ie, printed receipt) but the sale is missing from the sales history
Setup
- Retail POS for Mac or PC
- Retail POS on iPad
Cause
- Errored Sale
- Sale was printed while it was parked (iPad only)
- A network error at the time of the sale
Solution
Check for Errored Sales
On iPad
- Open the side menu
- If there is an errored sale warning, tap the warning to attempt to sync
- If the sync fails, follow these steps to send the sale to the Retail POS support team
On Mac or PC
- Click Sell
- If there is an errored sale warning, click the warning to attempt to sync
- If the sync fails, follow these steps to send the sale to the Retail POS support team
Sale was printed while it was parked (iPad only)
- On the printed receipt, check if the To Pay total is $0.00
- If there is a To Pay amount, the sale was printed while it was Parked and was not actually completed
Recreate Sale
- Navigate to Sell
- Add the products, discounts etc to mirror the previous sale
- Click Park Sale
- Add a note if required, then click Park Sale
- Navigate to sales history
- Locate the sale
- Click to expand
- Click Apply payment/refund
- Select the payment type from the drop-down
- Type the amount (for a refund type -X)
- Select the register from the drop-down
- Select a date/time for the payment
- Click Save
- Back on the sales history, locate the sale again
- Click to expand
- Click Edit Sale
- Enter the correct sale date and time
- Click Save
Additional Information
- When manually applying a payment to a sale, the payment will be contained in the current open Register Closure.
- It is possible for an errored sale to be cleared accidentally
- The sale will have to be recreated using these steps so that it will be represented in your reporting