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Why are my customers not earning loyalty?

Setup

  •  Retail POS for Mac or PC

Cause

  • Loyalty is not enabled 
  • Customer is not enabled for loyalty 
  • Product is not enabled for loyalty 
  • Customer paid with store credit or loyalty 
  • Promotion without loyalty enabled
  • Customer has been added to a closed sale

Solution

Check that loyalty is enabled 

  1. Click Setup
  2. Click Loyalty 
  3. Select Enable Loyalty
  4. Click Save 

Check that customer is enabled for loyalty 

  1. Click Customers
  2. Click the customer who did not earn loyalty
  3. Click Edit Customer
  4. Select Enable Loyalty for this Customer
  5. Click Save changes

Check that product is enabled for loyalty 

  1. Click Products
  2. Click the products that were sold and did not accrue loyalty 
  3. Click Edit Product
  4. Select Earn Default Loyalty
  5. If the product earns customer loyalty, select Earn Custom Loyalty and enter a number greater than zero

Check customer payment method

  1. Click sales history 
  2. Find the sale where the customer did not earn loyalty 
  3. If the payment method was store credit or loyalty, the customer will only earn loyalty on what they paid out of pocket 

Check promotion settings

  1. Click Products
  2. Click Promotions
  3. Click Edit Promotion next to the promotion that is applied to the sale 
  4. Enable Customers Can Earn Loyalty With This Promotion
  5. Click Save

Recreate a sale where the Customer was added to a Closed Sale

  1. Navigate to Sell
  2. Add the products, discounts, etc. to mirror the previous sale
  3. Click Park Sale
  4. Add a note if required, then click Park Sale
  5. Navigate to sales history
  6. Locate the sale
  7. Click to expand
  8. Click Apply payment/refund
  9. Select the payment type from the drop-down
  10. Type the amount (for a refund type -X)
  11. Select a date/time for the payment
  12. Click Save
  13. Void the original sale

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