Why isn't my counted Inventory Count from Scanner appearing in Vend?


Latest update: - Beverley

Setup

  • Vend on iPad
  • Vend for Mac or PC
  • Scanner by Vend app 

Cause

You are not logged into your Vend store on the Scanner app.  

Solution

Log into your Vend store to access your Inventory Counts. Your counted products will automatically update to the Inventory Count.  

Additional Information

How to use the Scanner by Vend app for iOS