Which Wordpress/WooCommerce security & firewall plugins could conflict with the Vend integration setup?


Latest update: - Sumeet Singh

Setup

  • Vend for Mac or PC
  • WooCommerce Integration 

Answer

These are a few security & firewall plugins which we have noticed conflicting during the setup and product publishing phase. These plugins could block the API calls coming from our AWS servers (Amazon Web Services) and IP addresses to your WooCommerce account. If you have any of these plugins installed, we suggest allowing our API calls for the successful setup.

This list will be continuously worked on as we discover new conflicting plugins.

  1. Sucuri Security – Auditing, Malware Scanner and Security Hardening
  2. iThemes Security
  3. Wordfence Security
  4. WP fail2ban
  5. All In One WP Security & Firewall
  6. Jetpack
  7. SecuPress
  8. BulletProof Security
  9. VaultPress
  10. Google Authenticator – Two Factor Authentication

Additional Information

  • It is best to get in touch with a Web developer/Plugin developer or the web hosting company to help you with this.
  • Currently used IP addresses of services responsible for making incoming requests which should be whitelisted on your security plugins.
  • If you are still running into issues, whitelist the AWS IP Addresses.