Unable to set up Zettle 2 card reader on Vend on iPad

Problem

Unable to set up the Zettle 2 reader with Vend for iPad 

Setup

  •  Vend for iPad

Cause

With the new Zettle 2 reader came a new Zettle SDK, this was added to the Vend app in a recent update to allow the Zettle 2 reader to work with Vend.

Solution

We've now released the 3.0.6 Vend app update which includes support for the Zettle 2 reader.

To get set up follow these steps:

1. To check that you're running the latest version of the app (3.0.6) you can follow the instructions here.

2. If you need to update the app, follow the instructions here.

3. Follow the steps here to add the Zettle payment type to your account (if you haven't already) and connect your reader to the iPad.

4. You may need to tap Connect card reader in the Settings - Hardware - Zettle screen if the reader doesn't automatically display on the page.

5. You'll then be ready to take sales with your new reader! 

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