An error occurred and we were unable to update the totals in Xero


Latest update: - Carla Masangcay

Problem

Error message when sending register closures to Xero "An error occurred and we were unable to update the totals in Xero"

Setup

  •  Vend for Mac or PC

Cause

This error refers to a new mapping field in your Xero setup that relates to taxes not yet being set up. 

Solution

  1. Go to Setup
  2. Click Add-ons
  3. Click the pencil icon next to Xero
  4. Under Accounts for Sales Taxes, identify the blank field and select which accounts you'd like us to record this in.
  5. Click Save

Additional Information

This new field will need to be set and then saved. Once this is done, your register report should go across nicely.

Powered by Zendesk