Inventory returning twice when canceling the Vend Ecommerce order from the orders page


Latest update: - Sumeet Singh

Setup

  • Vend for Mac or PC
  • Vend E-commerce Integration

Cause

The inventory will be returned twice when canceling the order via the orders page as you will notice two similar records on the Inventory Movement View page showing the same timestamp.

Screen_Shot_2018-11-27_at_6.10.47_PM.png

Solution

Void the order from Sales Ledger going forward.

  • This will change the status to abandoned on the Ecommerce orders page
  • The inventory will only be returned once.

To fix the current sale(s), a partial inventory count would be the best solution so to keep the record of changes in the Inventory Movement View.