Reports showing wrong currency sign


Latest update: - Agata

Problem

Reports are showing in dollars while the Sales Ledger displays the currency as per the account's settings.

Setup

  •  Vend for Mac or PC

Cause

A display error causes the currency symbol to be displayed incorrectly. The numbers themselves are correct however the currency symbol used before the data isn't the one you've selected.

Solution

  1.  Click Setup
  2.  Click the Default currency dropdown
  3.  Click any currency other than your own
  4.  Click Save
  5.  Click the Default currency dropdown again
  6.  Click your local currency (e.g. US Dollar)
  7.  Click Save again