Missing an account mapping Xero error


Latest update: - Andrew Starr

Problem

When attempting to post a register closure to Xero, an error message is displayed stating Missing an account mapping. 

Setup

  • Vend for PC or Mac
  • Xero Integration

Cause

Some necessary accounts are not mapped within your Xero Settings.

Solution

  1. In Vend, go to Setup
  2. Click on Add-ons
  3. Click the pencil icon next to Xero
  4. Select a valid account for any missing fields
Powered by Zendesk