Products ignored when importing product CSV file

Problem

When importing a product CSV file you receive an error message stating products have been ignored. 

Setup

  • Vend for Mac or PC

Cause

There are two main causes of this issue:

  1. The tax name in the tax column does not match the tax name set up in your Vend account.
  2. The ID in the CSV file belongs to a deleted product

Solution

  1. Ensure that the tax name listed in the CSV file exactly matches the tax name in Setup > Sales Taxes.
  2. Delete the contents of the ID column, making sure to leave the column header

Additional Information

  • A common mistake is a space after the tax name
  • Standard products will be ignored if their handle is identical to another standard product already in Vend
  • Composite products will also be ignored when importing a product CSV file as the product will be updated if changes were made to any product(s) that make up the composite
  • More information on CSV files can be found here
  • More information on Composite products can be found here