Products ignored when importing product CSV file


Latest update: - Andrew Starr

Problem

When importing a product CSV file you receive an error message stating products have been ignored. 

Setup

  • Vend for PC or Mac 

Cause

The tax name in the tax column does not match the tax name set up in your Vend account.

Solution

Ensure that the tax name listed in the CSV file exactly matches the tax name in Setup > Sales Taxes.

Additional Information

  • A common mistake is a space after the tax name
  • More information on CSV files can be found here
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